Search found 4 matches

by brunomascitti
Mon Sep 17, 2018 5:57 pm
Forum: Installation & Upgrade
Topic: Failed dependencies during qt5-base installation
Replies: 6
Views: 3277

Re: Failed dependencies during qt5-base installation

That worked. I could install the packages using the repo epel.

Thanks for helping.
by brunomascitti
Sun Sep 16, 2018 5:27 pm
Forum: Installation & Upgrade
Topic: Failed dependencies during qt5-base installation
Replies: 6
Views: 3277

Re: Failed dependencies during qt5-base installation

There is it: [root@ASTERISK01 ~]# cat /etc/redhat-release SHMZ release 6.6 (Final) How can I do about the EPEL? I tried picking using 'yum' and i can't do it. [root@ASTERISK01 ~]# yum install epel Loaded plugins: fastestmirror, kmod Setting up Install Process Loading mirror speeds from cached hostfi...
by brunomascitti
Sun Sep 16, 2018 3:18 am
Forum: Installation & Upgrade
Topic: Failed dependencies during qt5-base installation
Replies: 6
Views: 3277

Re: Failed dependencies during qt5-base installation

Hi, Thanks for answer... Well, sorry for my confusion, but when i try install a package qt5-base, a error is displayed: [root@ASTERISK01 src]# rpm -i qt5-qtbase-5.9.2-3.el7.x86_64.rpm warning: qt5-qtbase-5.9.2-3.el7.x86_64.rpm: Header V3 RSA/SHA256 Signature, key ID f4a80eb5: NOKEY error: Failed dep...
by brunomascitti
Sat Sep 15, 2018 10:40 pm
Forum: Installation & Upgrade
Topic: Failed dependencies during qt5-base installation
Replies: 6
Views: 3277

Failed dependencies during qt5-base installation

I want to install the HAAst on my AsteriskNOW FreePBX environment at home. I'm reading the pdf about the detailed installation and I stopped in the page about "Install prerequisite packages". But I cannot install the packages qt5-qtbase package and qt5-qtbase-mysql because the OS needs of the librar...