Search found 6 matches

by csweeney05
Thu Aug 01, 2019 10:38 pm
Forum: Installation & Upgrade
Topic: Max calls in Free Edition
Replies: 3
Views: 1208

Re: Max calls in Free Edition

Trying to use the free version to test to see if it works the way it needs to and the idea that it would monitor the first 3 calls then stop was fine, but the fact it shuts down and shuts down Asterisk when it does go over makes it impossible to test. Kinda hard to fork out $3,100 for something that...
by csweeney05
Thu Aug 01, 2019 1:20 am
Forum: Installation & Upgrade
Topic: Latest version for CentOS 6
Replies: 1
Views: 630

Latest version for CentOS 6

I just downloaded the latest version of SecAst after selecting "CentOs 6" as my operating system. The version I downloaded is 1.5.16

But your website says the latest version is 1.6.1 Why is the latest version no available to me?
by csweeney05
Thu Aug 01, 2019 1:20 am
Forum: Installation & Upgrade
Topic: Max calls in Free Edition
Replies: 3
Views: 1208

Max calls in Free Edition

As I read it the free version will monitor the first 3 calls but nothing after that? However on the 4th call it says license violation and then shuts down.... what is the correct behavior I should be seeing? Wed Jul 31 18:22:41 2019, 00001705, I, Database Controller, Database open for archiving Wed ...
by csweeney05
Thu Aug 01, 2019 1:20 am
Forum: Installation & Upgrade
Topic: High CPU usage
Replies: 4
Views: 1020

Re: High CPU usage

That fixed the CPU usage!
by csweeney05
Wed Jul 31, 2019 10:19 pm
Forum: Installation & Upgrade
Topic: High CPU usage
Replies: 4
Views: 1020

Re: High CPU usage

Starting SecAst with -f reports an error relating to AstLog file (signal): /usr/local/secast/secast -f SecAst version 1.5.16 started under PID 15640 QObject::connect: No such signal AstLogMonitor::sig_logrecord(Eventlog::ELevels, Types::ESources, quint16, QString, TelnetConnection *) in astlogmonito...
by csweeney05
Tue Jul 30, 2019 4:32 am
Forum: Installation & Upgrade
Topic: High CPU usage
Replies: 4
Views: 1020

High CPU usage

I installed everything tonight and everything appears to be working fully, but the secast process is using 100% CPU usage. Any idea what would be causing this?